View Issue Details

IDProjectCategoryView StatusLast Update
0000294Client/GameGrand Theft Auto IVpublic2021-07-15 15:09
Reporterborsuk Assigned ToVortrex  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Platformx64OSWindowsOS Version10
Summary0000294: Player position
Description

In GTA 4 you can't change player.position (client side)

Steps To Reproduce

local p = localPlayer.position
localPlayer.position = {p.x+2,p.y,p.z}

TagsNo tags attached.
Game Version

Activities

Vortrex

2021-07-15 15:09

administrator   ~0000211

I was unable to reproduce this issue. Setting localPlayer position worked for me when I tried.
It's possible that one of the recent updates fixed this bug and it went unnoticed.

Issue History

Date Modified Username Field Change
2021-03-25 16:57 borsuk New Issue
2021-07-15 15:09 Vortrex Note Added: 0000211
2021-07-15 15:09 Vortrex Assigned To => Vortrex
2021-07-15 15:09 Vortrex Status new => closed
2021-07-15 15:09 Vortrex Resolution open => unable to reproduce