View Issue Details

IDProjectCategoryView StatusLast Update
0000222ClientDiscordpublic2020-11-21 22:54
ReporterDeVeX Assigned ToVortrex  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0000222: Discord invitation link is expired.
DescriptionI posted on forums a few weeks ago, but nobody answered so I wanted to try to join Discord, but the invitation link seems to be expired.

Cheers
TagsNo tags attached.
Game Version

Activities

Vortrex

2020-11-21 21:57

administrator   ~0000102

The discord link on the main page isn't expired.
In the meantime, I generated a second one as a backup.
https://discord.gg/gbzYvcv

Issue History

Date Modified Username Field Change
2020-11-21 20:04 DeVeX New Issue
2020-11-21 20:04 DeVeX Status new => assigned
2020-11-21 20:04 DeVeX Assigned To => Vortrex
2020-11-21 21:57 Vortrex Note Added: 0000102
2020-11-21 22:54 Vortrex Status assigned => closed
2020-11-21 22:54 Vortrex Resolution open => fixed