View Issue Details

IDProjectCategoryView StatusLast Update
0000248GTAC Client/GameGrand Theft Auto IIIpublic2021-01-09 07:04
ReporterVortrex Assigned ToPerikiyoXD  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0000248: New game starts when disconnecting from server
Description

Every time I use /disconnect or lose connection, the game throws me into the intro cutscene at the start of the GTA 3 storyline. Any key press during this leads to starting the first mission on the bridge. I assume the story is playable from there, although I haven't tried that. I can't even access the chatbox to stop it or use client resources or anything.

What happened to just the simple spawn on callahan bridge?

TagsNo tags attached.
Game Versiongta:iii - 1.1

Activities

PerikiyoXD

2021-01-09 07:01

administrator   ~0000140

Last edited: 2021-01-09 07:01

View 2 revisions

Not a bug.

A change has been implemented

https://i.imgur.com/jzLUlFg.png

Disable that to get back the simple spawn on callahan bridge

Issue History

Date Modified Username Field Change
2021-01-04 07:49 Vortrex New Issue
2021-01-09 07:01 PerikiyoXD Assigned To => PerikiyoXD
2021-01-09 07:01 PerikiyoXD Status new => closed
2021-01-09 07:01 PerikiyoXD Resolution open => won't fix
2021-01-09 07:01 PerikiyoXD Note Added: 0000140
2021-01-09 07:01 PerikiyoXD Note Edited: 0000140 View Revisions
2021-01-09 07:04 PerikiyoXD Status closed => resolved
2021-01-09 07:04 PerikiyoXD Resolution won't fix => no change required