View Issue Details

IDProjectCategoryView StatusLast Update
0000253Client/GameGrand Theft Auto IIIpublic2021-10-06 20:46
ReporterPerikiyoXD Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformx64OSWindowsOS Version10
Summary0000253: Any vehicle on the street won't have lights on when it's nighttime
Description

Derived from lights bugfix 0000125
Downside: Any vehicle on the street won't have lights on when it's nighttime

Steps To Reproduce

Javascript Clientside Script:

bindKey(SDLK_l, KEYSTATE_DOWN, ()=>{if(localPlayer.inVehicle){localPlayer.vehicle.lights = !localPlayer.vehicle.lights}))

That bounds a key to enable/disable lights on your car

Additional Information

This bug is caused by a hack bugfix

TagsNo tags attached.
Game Versiongta:iii - 1.1

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-01-05 21:53 PerikiyoXD New Issue
2021-01-05 21:53 PerikiyoXD Status new => assigned
2021-01-05 21:53 PerikiyoXD Assigned To => PerikiyoXD
2021-10-06 20:46 Vortrex Assigned To PerikiyoXD =>
2021-10-06 20:46 Vortrex Status assigned => closed
2021-10-06 20:46 Vortrex Resolution open => fixed