View Issue Details

IDProjectCategoryView StatusLast Update
0000125Client/GameGrand Theft Auto IIIpublic2021-09-05 14:35
ReporterLucy Assigned ToMex  
PrioritynormalSeverityminorReproducibilityalways
Status confirmedResolutionfixed 
Summary0000125: Vehicle lights can't be disabled
Description

Vehicle lights can't be disabled when set to "false", and also it returns integer but it only accepts bool.

EDIT: vehicle.lights doesn't set/get light status.

TagsNo tags attached.
Game Version

Relationships

has duplicate 0000237 new vehicle.lights not changeable 

Activities

PerikiyoXD

2020-05-08 20:38

reporter   ~0000076

Confirmed on 1.1.52

DeVeX

2020-11-29 07:11

reporter   ~0000107

Same with the .setLightStatus function

PerikiyoXD

2021-01-06 05:10

reporter   ~0000136

Bug fixed, expected public release 1.2.20.0

Vortrex

2021-03-21 22:04

administrator   ~0000190

Re-opening the bug because it wasn't fixed.

Issue History

Date Modified Username Field Change
2019-11-27 21:21 Lucy New Issue
2020-05-08 20:38 PerikiyoXD Assigned To => jack9267
2020-05-08 20:38 PerikiyoXD Status new => confirmed
2020-05-08 20:38 PerikiyoXD Product Version => 1.1.52
2020-05-08 20:38 PerikiyoXD Description Updated View Revisions
2020-05-08 20:38 PerikiyoXD Note Added: 0000076
2020-05-08 21:12 PerikiyoXD Status confirmed => assigned
2020-05-08 21:17 PerikiyoXD Target Version => 1.1.53
2020-11-29 07:11 DeVeX Note Added: 0000107
2021-01-03 23:48 Vortrex Status assigned => confirmed
2021-01-06 05:04 PerikiyoXD Assigned To jack9267 => PerikiyoXD
2021-01-06 05:10 PerikiyoXD Status confirmed => resolved
2021-01-06 05:10 PerikiyoXD Resolution open => fixed
2021-01-06 05:10 PerikiyoXD Note Added: 0000136
2021-03-21 22:04 Vortrex Status resolved => confirmed
2021-03-21 22:04 Vortrex Note Added: 0000190
2021-05-11 11:27 Vortrex Relationship added has duplicate 0000237
2021-09-05 14:35 Mex Assigned To PerikiyoXD => Mex