View Issue Details

IDProjectCategoryView StatusLast Update
0000279GTAC Client/GameGrand Theft Auto IIIpublic2021-03-21 18:53
ReporterARIAN Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Platformx64OSWindowsOS Version7
Summary0000279: Crash after busted GTA 3
Description

this happens only for players above ID 0

when the second player or more who joins the server get busted by the police (on foot or in car etc) the game crashes for them (happens everytime) . also sometimes the game crashes when they respawn after they die. but it happened only 2 or 3 times and not every time. first player who join never get this crash.

TagsNo tags attached.
Game Version

Relationships

duplicate of 0000272 resolved Unhandled Exception(GTA 3 & VC) 

Activities

ARIAN

2021-02-23 13:13

reporter  

Vortrex

2021-03-05 20:57

administrator   ~0000182

Jack has identified the problem and has started working on a fix for this.

Vortrex

2021-03-21 18:53

administrator   ~0000189

Fixed in 1.2.25 (duplicate) of bug 272

Issue History

Date Modified Username Field Change
2021-02-23 13:13 ARIAN New Issue
2021-02-23 13:13 ARIAN File Added: 2021-02-12 14-52-28.643.dmp.gz
2021-03-05 20:56 Vortrex Relationship added duplicate of 0000272
2021-03-05 20:57 Vortrex Assigned To => jack9267
2021-03-05 20:57 Vortrex Status new => assigned
2021-03-05 20:57 Vortrex Status assigned => confirmed
2021-03-05 20:57 Vortrex Note Added: 0000182
2021-03-21 18:53 Vortrex Assigned To jack9267 =>
2021-03-21 18:53 Vortrex Status confirmed => resolved
2021-03-21 18:53 Vortrex Resolution open => fixed
2021-03-21 18:53 Vortrex Note Added: 0000189