View Issue Details

IDProjectCategoryView StatusLast Update
0000328Client/GameGrand Theft Auto IVpublic2021-09-06 08:07
ReporterB Dawg Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Platformx64OSWindowsOS Version7
Summary0000328: Standalone EFLC exe
Description

People who try to use exe version 1.1.2.0 are met with Unrecognized game version while 1.1.3.0 exe works.

TagsNo tags attached.
Game Version

Activities

Vortrex

2021-09-05 09:57

administrator   ~0000227

Just to clarify ... is this for launching with EFLC selected as the active game or just IV?

B Dawg

2021-09-06 08:07

reporter   ~0000228

Using EFLC exe to join servers listed under GTA IV

Issue History

Date Modified Username Field Change
2021-06-07 08:50 B Dawg New Issue
2021-09-05 09:57 Vortrex Note Added: 0000227
2021-09-06 08:07 B Dawg Note Added: 0000228