View Issue Details

IDProjectCategoryView StatusLast Update
0000334Client/GameGrand Theft Auto: Vice Citypublic2021-07-26 11:19
ReporterARIAN Assigned ToMex  
PriorityhighSeveritymajorReproducibilityrandom
Status resolvedResolutionfixed 
Platformx64OSWindowsOS Version7
Summary0000334: radom crash
Description

i really have no clue when or what caused this but it just happened randomly , i simply was just driving around and it crashed

TagsCrash
Game Version

Activities

ARIAN

2021-06-29 16:04

reporter  

Vortrex

2021-07-26 11:19

administrator   ~0000222

We were able to identify what happened because of the crash dump. Thanks for providing it!
It's been fixed for client 1.3.4

Issue History

Date Modified Username Field Change
2021-06-29 16:04 ARIAN New Issue
2021-06-29 16:04 ARIAN File Added: 2021-06-29 15-11-12.648.dmp.gz
2021-07-15 13:50 Vortrex Priority normal => high
2021-07-15 13:50 Vortrex Severity minor => major
2021-07-15 13:51 Vortrex Tag Attached: Crash
2021-07-15 13:53 Vortrex Assigned To => Mex
2021-07-15 13:53 Vortrex Status new => assigned
2021-07-19 18:59 Mex Assigned To Mex =>
2021-07-19 19:00 Mex Status assigned => new
2021-07-26 11:19 Vortrex Assigned To => Mex
2021-07-26 11:19 Vortrex Status new => resolved
2021-07-26 11:19 Vortrex Resolution open => fixed
2021-07-26 11:19 Vortrex Note Added: 0000222