View Issue Details

IDProjectCategoryView StatusLast Update
0000035ServerServerpublic2020-02-12 06:25
ReporterVortrex Assigned Tojack9267  
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.0.18 
Target Version1.0.19 
Summary0000035: Vehicle sync is bad.
DescriptionVehicle sync is jerky.
Additional InformationVideo: https://www.youtube.com/watch?v=ODjos-jDrGk
TagsSync

Activities

Vortrex

2018-10-21 17:28

administrator   ~0000012

Vehicle sync has improved. I am leaving this issue open since further adjustments are needed.

Issue History

Date Modified Username Field Change
2018-10-19 06:48 Vortrex New Issue
2018-10-21 17:23 Vortrex Project Client => Server
2018-10-21 17:24 Vortrex Status new => assigned
2018-10-21 17:24 Vortrex Assigned To => jack9267
2018-10-21 17:25 Vortrex Product Version 1.1.1 => 1.0.18
2018-10-21 17:25 Vortrex Target Version => 1.0.19
2018-10-21 17:28 Vortrex Note Added: 0000012
2018-10-21 17:31 Vortrex Tag Attached: Sync
2020-02-12 06:25 Vortrex Status assigned => resolved
2020-02-12 06:25 Vortrex Resolution open => fixed