View Issue Details

IDProjectCategoryView StatusLast Update
0000359ServerServerpublic2022-01-04 10:24
ReporterWild-Wolf Assigned ToVortrex  
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionunable to reproduce 
Platformx64OSWindowsOS Version10
Summary0000359: players problem
Description

Hi I Play GTA IV With My Friend . In Game My Friend Drive Car But In My Game Show My Friend Not In Car And I Shoot To My Friend But In My Friend Game Show I Shoot To Wall!!!!

TagsBug, Server

Activities

Vortrex

2022-01-04 10:24

administrator   ~0000254

Sounds like you experienced some desync and lag.
Probably due to one or both of you having a bad or slow connection to the server, or the server was under heavy load.

Without more information on exactly how it happened, there's not much we can do, and making changes to sync based on only a guess could just make things worse.
Closing bug report.

Issue History

Date Modified Username Field Change
2021-11-29 11:19 Wild-Wolf New Issue
2021-11-29 11:19 Wild-Wolf Tag Attached: Bug
2021-11-30 11:07 Wild-Wolf Tag Attached: Server
2021-12-02 08:09 Vortrex Project Client/Game => Server
2022-01-04 10:24 Vortrex Assigned To => Vortrex
2022-01-04 10:24 Vortrex Status new => closed
2022-01-04 10:24 Vortrex Resolution open => unable to reproduce
2022-01-04 10:24 Vortrex Note Added: 0000254