View Issue Details

IDProjectCategoryView StatusLast Update
0000038ServerGrand Theft Auto: San Andreaspublic2020-11-15 19:56
ReporterVortrex Assigned ToMex  
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version1.0.18 
Target Version1.0.19 
Summary0000038: Knockdown doesn't sync
DescriptionOther player still jumps around when knocked down by shotgun.

https://www.youtube.com/watch?v=QPQBkTnGjww
0:27 and 0:35
TagsSync

Activities

Vortrex

2020-10-27 12:45

administrator   ~0000101

Re-opening and setting game status since it was fixed in GTA3/VC but not GTA SA

Issue History

Date Modified Username Field Change
2018-10-19 16:44 Vortrex New Issue
2018-10-21 17:23 Vortrex Project Client => Server
2018-10-21 17:24 Vortrex Status new => assigned
2018-10-21 17:24 Vortrex Assigned To => jack9267
2018-10-21 17:25 Vortrex Product Version 1.1.1 => 1.0.18
2018-10-21 17:25 Vortrex Target Version 1.1.1 => 1.0.19
2018-10-21 17:31 Vortrex Tag Attached: Sync
2020-10-27 12:45 Vortrex Status assigned => acknowledged
2020-10-27 12:45 Vortrex Note Added: 0000101
2020-10-27 12:45 Vortrex Category Server => Grand Theft Auto: San Andreas
2020-11-15 19:56 Vortrex Assigned To jack9267 => Mex
2020-11-15 19:56 Vortrex Status acknowledged => resolved
2020-11-15 19:56 Vortrex Resolution open => fixed