View Issue Details

IDProjectCategoryView StatusLast Update
0000237Client/GameGrand Theft Auto IIIpublic2021-10-06 20:16
ReporterDeVeX Assigned ToVortrex  
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Platformx64OSWindowsOS Version10
Summary0000237: vehicle.lights not changeable
Description

if(localPlayer.vehicle.lights) {
localPlayer.vehicle.lights = false;
}
else {
localPlayer.vehicle.lights = true;
}

Lights stay on, and the function returns always true.

TagsNo tags attached.
Game
Game Version

Relationships

duplicate of 0000125 resolvedMex Vehicle lights can't be disabled 

Activities

Lucy

2020-12-07 10:28

reporter   ~0000121

dup of 0000125

DeVeX

2020-12-07 10:29

reporter   ~0000122

I really tried to check for a report like this, couldn't find it. :/

Vortrex

2021-10-06 20:16

administrator   ~0000231

This has been fixed. A new property has been added: https://wiki.gtaconnected.com/vehicle.lightStatus

Issue History

Date Modified Username Field Change
2020-12-07 06:57 DeVeX New Issue
2020-12-07 10:28 Lucy Note Added: 0000121
2020-12-07 10:29 DeVeX Note Added: 0000122
2021-05-11 11:27 Vortrex Relationship added duplicate of 0000125
2021-05-11 11:27 Vortrex Category Server => Grand Theft Auto III
2021-10-06 20:16 Vortrex Note Added: 0000231
2021-10-06 20:16 Vortrex Assigned To => Vortrex
2021-10-06 20:16 Vortrex Status new => closed
2021-10-06 20:16 Vortrex Resolution open => duplicate
2021-10-06 20:16 Vortrex Status closed => resolved
2021-10-06 20:16 Vortrex Resolution duplicate => fixed